Introduction

Help >

Introduction

Spitronics harnesses are developed for different applications and products. Each harness has a part number sticker that is placed at the connector side. This is important as drawings are made for specific harness and wire colours. Always make sure your drawing and harness is a match. Each drawing will have its harness numbers in the label. The manual is the index for its harness.

In the sub folders is a harness level explanation and also a part number system for the new range harnesses. In the harness drawings you will also find a layout of these harnesses. Then other drawings will explain each item as it is connected to the Spitronics controllers.

This manual is made for one universal easy install all-round harness. If there is any confusion or lack of information, please let us know and it will be updated regularly. Always make sure you have the latest update. The date is part of the manual name.

Copyright © 2013. All rights reserved.


Abreviations

Help > Introduction >

Abbreviations

AC Alternating Current
AFR Air to Fuel Ratio
ATDC After Top Dead Centre
BDC Bottom Dead Centre
BTDC Before Top Dead Centre
CAS Crank Angle sensor
COP Coil On Plug
DC Direct Current
DP Differential Pressure
Drv Driver
ECU Engine Control Unit
EFI Electronic Fuel Injection
EGR Exhaust Gas Recirculation
EGT Exhaust Gas Temperature
F/S Full Sequential
GS Galaxy Software
GP General Purpose
HOME Pulse on a camshaft sensor that comes once every second revolution
HS Hyperspace Software
HT High Tension (spark plug leads)
HV High Voltage
IAC Idle Air Control
IAT Intake Air Temperature
Imp Impedance
Int Internal
MAP Mean Absolute Pressure
NOS Nitrous Oxide System
OEM Original Engine Management
PWM Pulse Width Modulation
RPM Revolutions Per Minute
Seq Sequential
TCU Transmission Control Unit
TDC Top Dead Centre or Pulse on a crank that comes once every revolution
TOT Transmission Oil Temperature
TPS Throttle Position Sensor
TSS Transmission Speed Sensor
TxW Throttle by Wire
V Volt
VE Volumetric Efficiency
VSS Vehicle Speed Sensor
VVT Variable Valve Timing
VVT-I Variable Valve Timing with Intelligence
VVTL-I Variable Valve Timing with Lift and Intelligence

WOT Wide Open Throttle

W/S Wasted Spark


Harnes Levels

Help > Introduction >

Harness Level description

To make ordering easier we categorize harness's in different groups. The price increase as level increase but the installer will save time on his side. Spitronics mostly supply Level 1 and 2 due to the product being sold in the DIY category. Some third party dealers may supply the Level 3 & 4 but Spitronics will not carry the guarantee on workmanship.

Level 1

Basic harnesses. These harnesses' come with a connector and the wires that go in them and predetermined lengths. The wires are marked and the colors are found on the drawings. Each installer will customize these harnesses in the car to his liking. He will add relays and fuse box wiring himself and supply all the power wires to the components like coils, injectors, fuel pump etc.

Advantages

· Cheapest option.

· Easy to customize in the car

Disadvantages

· No fuse boxes included

· No power wires included

· Long install time

Level 2

Premade complete loom untidy. These harnesses' come with all the connectors and the wires in one loom with predetermined lengths. The wires are marked and the colors are found on the drawings. Relays and fuses are wired into the loom which will save installation time. The loom is not tidied up yet to leave the installer the option to reroute GP output wires to different locations. The heat shrink on the connectors are supplied loosely to be tidied afterwards. There is also a roll of cloth tape provided to make all wires neatly covered.

Advantages

· Easy to preparation for a customer

· Easy to customize in the car

· Save time during installation in the car

· Eliminate errors in wiring

Disadvantages

· Price is higher

· There is still a bit of work to tidy the harness.

Level 3

Premade complete loom tidied. These harness's is the same as level 2 but it is tidied up for the customer. The dealer prepares the GP outputs and mark them. The heat shrink is shrunk and the loom is neatly wrapped on the open sides with cloth tape. All the customer needs to do is solder and neaten up his connectors.

Advantages

· Easy to install in the car

· Save time during installation in the car

· Eliminate errors in wiring

Disadvantages

· Price is higher

· Connectors need to be soldered on.

Level 4

Plug & Play loom. These harness's is the same as level 3 but it also has the connectors soldered on. Now this may be new connectors or the ones supplied from that engine. Not all looms will come like this as there are a big variation in connector types.

Advantages

· Easy to install in the car

· Save time during installation in the car

· Eliminate errors in wiring

Disadvantages

· Price is higher


Harness Part Number Selection

Help > Introduction >

Harness Part Number Selection

Level 2 Main product harness

Easy Install Harness
 | ECU | TCU with ECU * | TCU Stand-Alone **
Mercury2 | MEX01-2 | MTWX01-2 | MTSX01-2
Saturn | SEX01-2 |  |
Pluto2 | PEX01-2 |  |
Neptune2 |  | NTWX01-2 | NTSX01-2
* This unit is used with an ECU. The TPS and RPM input wires are single wires and must be connected on the ECU signals inside the car.
** This unit is used on diesels or where no ECU signals are present. The TPS and RPM sensor wires have power and earth in a screen wire and is connected in the engine bay on separate sensors.

Mercury2 ECU Level 2 Add-on harness

Mercury2 ECU Add On Harness
 | Str 4 | Str 6 | V6 | V8
Injectors | IS4X01-2 | IS6X01-2 | IV6X01-2 | IV8X01-2
Coils | CS4X01-2 | CS6X01-2 | CV6X01-2 | CV8X01-2

Mercury2 TCU Level 2 Add-on harness

Mercury2 TCU Add On Harness
Transmission | Diode Harness | Shifter Harness
Aisin A343E |  |
Aisin A650E | MTDNX01-2 |
Aisin AB60 A761E | 2x MTDNX01-2 |
ZF 5HP19 | 2x MTDNX01-2 |
ZF 5HP24 |  |
ZF 5HP30 | 2x MTDNX01-2 |
Jatco RE4R01A | None |
Mitsubishi V5A51 |  |
Mitsubishi V/R/F4A |  |
Subaru 4EAT |  |


Harness Part Number Explanation

Help > Introduction >

Harness Part Number Explanation

 | Product |  | Type |  | Description |  | Description |  | Class |  | Model |  | Level
M | Mercury2 | E | ECU |  |  |  |  | X | Export | 01 | Number | 2 | Level
 |  | T | TCU | W | With ECU |  |  | X | Export | 01 | Number |  |
 |  |  |  | S | Standalone |  |  | X | Export | 01 | Number |  |
 |  |  |  | D | Diode | P | Positive | X | Export | 01 | Number | 2 | Level
 |  |  |  |  |  | N | Negitive | X | Export | 01 | Number | 2 | Level
S | Saturn | E | ECU |  |  |  |  | X | Export | 01 | Number | 2 | Level
P | Pluto2 | E | ECU |  |  |  |  | X | Export | 01 | Number | 2 | Level
N | Neptune2 | T | TCU | W | With ECU |  |  | X | Export | 01 | Number | 2 | Level
 |  |  |  | S | Standalone |  |  | X | Export | 01 | Number | 2 | Level
 |  | I | Injector | S | Straight | 4 | 4Cyl | X | Export | 01 | Number | 2 | Level
 |  |  |  | V | V-Type | 6 | 6Cyl |  |  |  |  |  |
 |  |  |  |  |  | 8 | 8Cyl |  |  |  |  |  |
 |  | C | Coil | S | Straight | 4 | 4Cyl | X | Export | 01 | Number | 2 | Level
 |  |  |  | V | V-Type | 6 | 6Cyl |  |  |  |  |  |
 |  |  |  |  |  | 8 | 8Cyl |  |  |  |  |  |


Safety Precautions

Help >

Safety Precautions

The following guidelines in this manual will ensure proper product operation the first time. Failure to install the product correctly may damage it or other equipment permanently. These failures will solely be the responsibility of the installer and no guarantees will be given by us. Make sure you have read the Terms and Conditions in this manual or on the website www.spitronics.co.za before you install this product. By installing the product you automatically agree to these conditions. All equipment is tested before it leaves the factory. We accept no liability for malfunctioning of the equipment, or to injury that may result from installation or the use of the equipment. We also accept no liability for costs of traveling of transportation of the equipment or parts or vehicle recovery due to failures of any equipment. Please read the instructions and drawing and make sure you understand before you begin.

2.1 Operator Safety

  • Use only proper tools and products suited for auto installations. Substandard products and installation procedures may cause failure to the equipment having your customer break down in dangerous areas.
  • Use correct thickness of wire to carry the entire current requirement for that circuit. Too thin wires will heat up and may start a fire causing injury.
  • Use fuses to protect each circuit separately. Joint circuits require large fuses which may heat and melt lesser circuits causing fires.
  • Solder joints, and cover it with shrink sleeve to prevent loose connections which may cause fires. Space solder-joints so that they do not sit next to each other in the harness thus minimizing the chance of a short circuit.

See the individual Safety Precautions for each product.


Mercury2 Installation Precautions

Help > Safety Precautions >

Mercury2 Safety Precautions

Connecting

Never connect a Mercury2 on other harnesses that have the same connecters.

Connect the ECU earth strap and the harness Earth wires to a proper earth on the body.

Leave the output connectors P2, P3 and P5 disconnected when you switch the ECU on the first time.

Test the installation before connecting the ECU. This will prevent damage due to faulty wiring.

Make sure that relay pin numbers of the relay correspond with the drawing. Some relays differ on the contact pattern and may damage the ECU.

Make sure that the coils and injectors get there power from the Saturn power relays. This relay will only switch on after the ECU has select the logic level for the driver. Powering them from the vehicles power will damage the drivers and coils.

Check that coil connections are secure. Loose connections will damage the coil driver Mossfets.

The TPS must be connected correctly as it may damage the ECU or TPS permanently.

Do not put cutout switches from coil negative to earth as this will damage the coil permanently. Rather break the supply line through a switch so that the module does not have power.

Do not connect the ECU outputs directly to solenoids or fuel pumps unless it is shown on a drawing. Check the current rating or the outputs in the Specifications.

Test the coil resistance to see which type coil you are using and if it is still functional. This is important to program the correct parameters. See Coil Selection. If you are not sure take it to your agent for a test, or start with the lowest Coil charge time values namely 1 or 2 milliseconds.

Make sure of the type of injectors and connect them according to the recommendations. There is a wiring difference between low and high impedance injectors.

Never connect direct injection injectors to the ECU. Their resistance are very low and will damage the ECU and the Injector.

The trigger input may not be connected to coil negative. The high voltage spikes on coil negative will damage the unit permanently.

Make sure about the correct Jumper Settings before you switch the ignition on.

Do not disconnect high tension leads and let them hang loose. It creates feedback voltage that may destroy the ECU.

Never run HT leads with ECU harnesses. A crack in the HT lead will cause a spark to jump to the ECU harness and damage it.

Power

Ensure that fuses are the minimum value required value to hold the current. Too large fuses will not blow resulting in driver or coil destruction.

Connect the relay supply power directly to battery positive via a fuse as shown in the drawings, otherwise voltage drops will cause lean mixtures.

Connect the injectors to its own relay if mechanical relays are used as other items will cause a voltage drop and result in leaner mixtures.

Do not connect screen wires on the engine. The starter will draw current through then melting the harness. It will also bring all the engine interference in the ECU.

Ensure a proper earth between battery negative and chassis and also between battery negative and the engine. Do not earth the engine on the body or the body on the engine.

Do not disconnect the battery while engine is running. The alternator will create high voltage spikes which will damage the ECU permanently.

Ensure that all connections from the battery and alternator are secure.

Connect the alternator charge wire directly to battery positive and not to the harness somewhere. This cause voltage spikes on the common wire.

Never switch the power on, if the ECU earth strap is not earthed properly - this may damage sensors or the ECU.

Programmer

If you have a firmware programmer, ensure you only load firmware with the starting name Mercury2. Never press the ''Erase All Code space'' button. This will wipe the device information and it will have to be reset at the manufacturer. Always disconnect the output cables P2, P3 and P5 when using the programmer. Outputs may switch on damaging drivers, coils or fill the cylinder with fuel. See the programmer manual for correct operation.

Interference

Install free-wheel Diodes on other relays to prevent spikes from interfering with the ECU. Always put the stripe side of the diode to the positive side of the signal. See the drawings for correct connections.

Connect screen input wires as close to the sensor wires to minimise exposure of open wires to electro-magnetic noise.

The spark plug leads can cause interference with the ECU wiring. Keep the ECU wires away from the ignition leads wherever possible. If it is necessary to cross the ignition leads, cross it at right angles.

Wiring Reliability
The wiring is critical for reliable operation of the ECU. The following points will help to ensure that the wiring is reliable:

Earth Wiring
One of the most common wiring problems is poor earth wiring. The earth wire must be earthed properly to the chassis and there must be no paint or anodizing between the earth wire and mounting point. Temporary wiring is likely to cause problems, use the proper terminal that is securely crimped to the earth wires. These comments apply to both the ECU earth wire and the ignition system earth wires.

Power wiring
The power required for the fuse box must be wired by the shortest possible path to the battery via relays activated by the ECU. This power must not be fed directly from the ignition switch because it won't be able to handle the required current. The relay must be in good condition and the wires must be crimped securely to the appropriate terminals.

Terminal crimping
Use the correct crimping tool for each type of terminal. Do a pull test on a sample wire and terminal to verify that the crimp is properly done. In theory the wire should break before the wire pulls out the crimp. Most crimp tools are only designed for a certain range of wire sizes so be sure to test the crimp with the particular wire size being used. Soldering the terminal is the last resort if the correct crimping tool is not available.

Terminal Damage
Connector terminals are easily damaged if probes are inserted into them. If checking a circuit for continuity gently touch the side of the terminal only.

Wire splicing
Use a crimp splice to join wires. If you solder a wire in a splice ensure that wire movement near the splice is avoided because a fracture might occur at the stress point created by the solder. Use heat shrink to insulate and provide support to the wires. Never simply connect wire splices without solder or a crimp splice. These type of joins will corrode rendering it without connection. Never use 'Vampire Taps' & 'Plastic Butt Splices'. The first is an absolute NO. Vampire taps only work under ideal conditions and wire thickness. Too big and they make a poor connection, too small and they chop the wire in half. Both of these failures are acceptable for stereo systems, but not when you're hooking up things like injectors or ignition coils.

Wire strain

Avoid pulling wires tight at the connectors. Ensure that wires are kept away from hot or sharp parts in the engine. Also ensure that engine movement does not put strain on the wires, as metal fatigue will break the wires in time, resulting in ECU failure.


Drawings and Explanations

Help >

Drawings and Explanations

This chapter has all the wiring diagrams and explanations on how to connect the Mercury2 with the MEX01-2 harness. Make sure on your requirements and then see which drawings suit your application. Then print them and work from them. Some require some input from you like coils and connectors with firing order. Be sure to use the right specifications for your engine.

Note: If a hyperlink is not attached to a drawing name or the drawing does not open it may be a combination that is not yet featured or drawn into this manual. Please ask your dealer if the firmware is available before wiring, like full sequential spark.

See the sub folders for explanation.


Inputs and Sensors

Help > Drawings and Explanations >

Inputs and Sensors

This folder contains all the wiring of the Inputs and sensors.

See the sub folders more information.


P1 Sensor Inputs

Help > Drawings and Explanations > Inputs and Sensors >

Inputs and Sensors

P1 Input connector contains wiring of the following Sensors.

Map Sensor

TPS Sensor

Water Temperature Sensor (Sensor included)

Air Temperature Sensor (Sensor included)

Lambda Sensor

P1 Sensor Input Drawing


P4 Sensor Inputs

Help > Drawings and Explanations > Inputs and Sensors >

Inputs and Sensors

P4 Input connector contains wiring of the following sensors and output.

Tuning Potentiometer (POT)

Altitude Sensor

Fuel Pressure Sensor

GP Output 2

P4 Sensor Input Drawing


Crank and Cam Sensors

Help > Drawings and Explanations > Inputs and Sensors >

Crank and Cam Sensors Mercury2

The Mercury2 ECU is a universal controller designed for most types of Optic, Hall or Magnetic reluctor sensors. It can read 4 sensors in total. Mostly Crank, Cam and VVTI Cam sensors. For magnetic sensors there is an isolating capacitor built in to ease in tapping into other sensor signals. See the Software manual for explanation on these features. Below is a link to a drawing with the different connect options for the Mercury2 triggers.

Crank & Cam sensor options


Crank and Cam sensor tapping

Help > Drawings and Explanations > Inputs and Sensors > Crank and Cam Sensors >

Crank & Cam signal Tap-in

The Spitronics ECU's can be tied into existing OEM ECU circuits. There are a few rules around this to ensure that both systems operate correctly and is not damaged. It varies for the different products and sensors.

ECU's that share a sensor has to share a common earth connection. Differences in earth will have an effect on the sensors signal. So make sure you connect the Spitronics earth to the OEM earth.

Never connect the reference voltage of the Spitronics ECU to any wire of the OEM sensor. Only the sensor wire. It may damage either ECU. Only the signal is connected. The sensor already has power or reference voltage from its own ECU. See the drawings below.

Isolate the Spitronics wires that are not used. They will have power on them and may short circuit damaging the ECU or harness.

If the OEM sensor is not screened it is best to tie in close to the sensor and use the Spitronics screened harness. It may reduce some interference from coils. Remember Spitronics inputs need to cater for all kinds of sensors and cannot cater for week signals with interference. If you still have interference, then you may add a 100uF and 100nF cap is filtering on their reference line. See drawings below on Mercury2 Tap-in Sensor filtering. NB. Do make sure which line is signal and which is reference. Crank the engine and measure AC volts. The one with the highest value will be the signal line.

The blue Reference volts comes from the OEM ECU and differs between car manufacturers. Some use earth as a reference, other 2.4 volt, 5 volt and even 12 volt. The isolating capacitor inside the Mercury2 electronics will block the DC volts from flowing and only let AC signal volts through. Mercury2 reference its sensor so earth. Note that Mercury2 requires a minimum 0.5 volt peak to peak signal.

Below are the basic connections. Some cars may have a magnetic crank sensor in combination with a Hall cam sensor. Connect them accordingly. All the Spitronics P1 connectors has the same pattern for crank (Pin 12) and cam (Pin 11) input signal. Note that harness colours differ and should be verified on drawings or GP Priority charts.

Mercury2 Sensor connections

Mercury2 Tap-in Sensor Filter


Outputs

Help > Drawings and Explanations >

Output Drivers

This folder contains all the wiring of the output drivers. Mercury2 has 8 positive 6A drivers, 8 negative 6A drivers and 4 negative GP Output 3.5A drivers.

See the sub folders more information.


Injectors

Help > Drawings and Explanations > Outputs >

Injectors

This folder contains all combinations of wiring options for injectors. The main choices are, no of cylinders, low or high impedance, single or dual injectors per cylinder and the type of injection namely Batch, Split-sequential or Full sequential injection. Each folder contains its different variations for your engine. Note that the drawings are generic and you have to dill in your own firing order to see which wire colour goes to which injector. Print the document and write on it before you begin.

See the sub folders more information.


1Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 1 Cylinder

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

1 Injector Full - Sequential


2Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 2 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

2 Injector Full - Sequential


3Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 3 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

3 Injector Full - Sequential


4Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 4 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

There are 2 groups of drawings.

· Connection to the MEX01-2 harness directly. With this connection you have to make your own harness on the engine for injectors to group them with power wires.

· Connection of the IS4X01-2 optional Add-on Injector harness. The add-on harness makes wiring easier but it must be bought for a specific engine like straight six or V8 etc. Note that these part numbers differ for each engine combination.

MEX01-2

High Impedance

4 Injector Split - Sequential

4 Injector Full - Sequential

8 Dual Injector Split - Sequential

8 Dual Injector Full - Sequential

Low Impedance

4 Injector Split - Sequential

4 Injector Full - Sequential

8 Dual Injector Split - Sequential

8 Dual Injector Full - Sequential

IS4X01-2

4 Injector Full - Sequential High Impedance


5Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 5 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

5 Injector Full - Sequential


6Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 6 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

There are 2 groups of drawings.

· Connection to the MEX01-2 harness directly. With this connection you have to make your own harness on the engine for injectors to group them with power wires.

· Connection of the IV6X01-2 optional Add-on Injector harness. The add-on harness makes wiring easier but it must be bought for a specific engine like straight six or V8 etc. Note that these part numbers differ for each engine combination.

MEX01-2

High Impedance

2 Injector Split - Sequential TBI

6 Injector Split - Sequential

6 Injector Full - Sequential

12 Dual Injector Split - Sequential

12 Dual Injector Full - Sequential

Low Impedance

2 Injector Split - Sequential TBI

6 Injector Split - Sequential

6 Injector Full - Sequential

12 Dual Injector Split - Sequential

12 Dual Injector Full - Sequential

IV6X01-2

Straight 6 Injector Split - Sequential High Impedance - IS6X01-2

Straight 6 Injector Full - Sequential High Impedance - IS6X01-2

V6 6 Injector Split - Sequential High Impedance - IV6X01-2

V6 6 Injector Full - Sequential High Impedance - IV6X01-2


8Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 8 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

There are 2 groups of drawings.

· Connection to the MEX01-2 harness directly. With this connection you have to make your own harness on the engine for injectors to group them with power wires.

· Connection of the IV8X01-2 optional Add-on Injector harness. The add-on harness makes wiring easier but it must be bought for a specific engine like straight six or V8 etc. Note that these part numbers differ for each engine combination.

MEX01-2

High Impedance

4 Injector Split - Sequential TBI

8 Injector Split - Sequential

8 Injector Full - Sequential

16 Dual Injector Split - Sequential

16 Dual Injector Full - Sequential

Low Impedance

4 Injector Full - Sequential TBI

8 Injector Split - Sequential

8 Injector Full - Sequential

16 Dual Injector Split - Sequential

16 Dual Injector Full - Sequential

IV8X01-2

8 Injector Full - Sequential High Impedance


10Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 10 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

12 Injector Split - Sequential

Low Impedance

12 Injector Split - Sequential


12Cyl

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 12 Cylinders

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

12 Injector Split - Sequential


2Rotor

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 2 Rotor

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

4 Injector Full - Sequential


3Rotor

Help > Drawings and Explanations > Outputs > Injectors >

Injectors 3 Rotor

Below are links for Mercury2 on all the different variations of injector driver connections. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine.

MEX01-2

High Impedance

6 Injector Full - Sequential


Coils

Help > Drawings and Explanations > Outputs >

Coils

This folder contains all combinations of wiring options for Coils. The main choices are, no of cylinders, basic or built-in driver coils, wasted spark or COP coils and the type of spark required namely Distributor, Wasted Spark or Full sequential spark. Each folder contains its different variations for your engine. Note that the drawings are generic and you have to dill in your own firing order to see which wire colour goes to which coil. Print the document and write on it before you begin.

See the sub folders more information.


1Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coil 1 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

Single Coil Single Coil Driver

Single Coil 2 Way Coil driver

Intelligent Coils - Built-in Driver

Single Coil


2Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 2 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

2 Coils

Intelligent Coils - Built-in Driver

2 Coils


3Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 3 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

3 Coils

Intelligent Coils - Built-in Driver

3 Coils


4Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 4 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

1 Coil with Distributor 2-Way Coil Driver

1 Coil with Distributor Single Coil Driver

2 Coils Wasted Spark

4 Coils COP Wasted Spark

4 Coils COP Full Sequential

Intelligent Coils - Built-in Driver

1 Coil with Distributor

2 Coils Wasted Spark

4 Coils COP Wasted Spark

4 Coils COP Full Sequential

Add-on Harness - Built-in Driver

4 Coils COP Wasted Spark Add_on - IS4X01-2

4 Coils COP Full Sequential Add_on - IS4X01-2


5Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 5 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

5 Coils

Intelligent Coils - Built-in Driver

5 Coils


6Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 6 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

1 Coil with Distributor 2-Way Coil Driver

1 Coil with Distributor Single Coil Driver

3 Coils Wasted Spark

6 Coils COP Wasted Spark

6 Coils COP Full Sequential

Intelligent Coils - Built-in Driver

1 Coil with Distributor

3 Coils Wasted Spark

6 Coils COP Wasted Spark

6 Coils COP Full Sequential

Add-on Harness - Built-in Driver

Straight 6 Coils COP Wasted Spark Add_on - CS6X01-2

Straight 6 Coils COP Full Sequential Add_on - CS6X01-2

V6 Coils COP Wasted Spark Add_on - CV6X01-2

V6 Coils COP Full Sequential Add_on - CV6X01-2


8Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 8 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

1 Coil with Distributor 2-Way Coil Driver

1 Coil with Distributor Single Coil Driver

4 Coils Wasted Spark

8 Coils COP Wasted Spark

8 Coils COP Full Sequential

Intelligent Coils - Built-in Driver

1 Coil with Distributor

4 Coils Wasted Spark

8 Coils COP Wasted Spark

8 Coils COP Full Sequential

Add-on Harness - Built-in Driver

8 Coils COP Wasted Spark Add_on - IV8X01-2

8 Coils COP Full Sequential Add_on - IV8X01-2


10Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 10 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

5 Coils Wasted Spark

10 Coils COP Wasted Spark

Intelligent Coils - Built-in Driver

5 Coils Wasted Spark

10 Coils COP Wasted Spark


12Cyl

Help > Drawings and Explanations > Outputs > Coils >

Coils 12 Cylinder

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

1 Coil with Distributor 2-Way Coil Driver

1 Coil with Distributor Single Coil Driver

6 Coils Wasted Spark

12 Coils COP Wasted Spark

Intelligent Coils - Built-in Driver

1 Coil with Distributor

6 Coils Wasted Spark

12 Coils COP Wasted Spark


2Rotor

Help > Drawings and Explanations > Outputs > Coils >

Coil 2 Rotor

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

3 Coils Wasted Spark Leading Coil

4 Coils

Intelligent Coils - Built-in Driver

4 Coils


3Rotor

Help > Drawings and Explanations > Outputs > Coils >

Coil 3 Rotor

Below are links for the Mercury2 connections on all the different variations of standard coils without drivers and intelligent coils with built-in drivers. Note on each drawing the software settings are displayed. Make sure to follow the start-up procedure to ensure all the settings are correct before attempting to start the engine. Always disconnect P2 and P3 before switching the ECU on.

Standard Coils - No Drivers

6 Coils

Intelligent Coils - Built-in Driver

6 Coils


Idle Control

Help > Drawings and Explanations > Outputs >

Idle Control

There are different methods to cater for most types of idle control motors found on the different engines. Make sure you select the correct wiring procedure for positive or negative driver outputs. When a certain type is selected the software will indicate on which output it must be connected. You can also view this on the GP Priority spread sheets available for different firmware. Note that on the stepper controllers there are an ID wire to select between positive or negative input from the ECU.

Click on the links below:

Single Idle Valve with Spring Return

Dual Idle Valve

Idle Control2 Type 1 Stepper 4 Pole

Idle Control2 Type 2 Stepper Bipolar


Cam Control

Help > Drawings and Explanations > Outputs >

Cam Control

The ECU could be used to control 2 VVTI Cams on the engine. The outputs of the ECU may be strong enough to drive most solenoids directly. Some may require an Electronic relay or amplifier. Drivers may be positive or negative. View the GP priority sheet or look in the software which driver is allocated and then use the correct wiring procedure.

Click on the link below for the different wiring diagrams.

Cam Solenoid Control


General Purpose

Help > Drawings and Explanations > Outputs >

General Purpose

The general purpose outputs could be used for numerous control on the engine. Each option requires different wiring. The outputs of the ECU may be strong enough to drive certain units directly and others may require a relay or amplifier.

Click on the link below for the different wiring diagrams.

Electric Fan Control

V-tech Solenoid Control

Variable Intake Solenoid Control

Lamp Control


Tachometer

Help > Drawings and Explanations > Outputs >

Tachometer

The Tachometer can be connected on the ECU and be calibrated in software. There are a few different ways to connect it as there are many different tachometers. Types are Digital Magnetic and Coil connections. Make sure you chose the correct option as it may damage the tachometer. Note that coil connected tachometers require a special adapted and it is sold separately.

Click on the link below for the wiring diagram.

Tachometer Options


Handshake with TCU

Help > Drawings and Explanations > Outputs >

Handshake with TCU

The Mercury2 ECU can be interfaced with Spitronics TCU's to make wiring less complex. Sensors like TPS could be shared. The TCU also requires an RPM signal and it is connected to the RPM output of the ECU. This is calibrated in the ECU and TCU. The TCU can indicate to the ECU to retard timing during automatic transmission shifts. This will soften the shift making driving more pleasurable. Note how these connections ate interfaced with the TCU.

The TPS input of the ECU is connected to a yellow wire to supply the signal to the TCU input. The ECU will supply the power and ground to the TPS sensor.

The RPM is processed in the ECU and then output to the TCU.

The TCU negative Retard output is taken to the ECU POT input. When the signal goes to negative then the ECU will retard timing to a set level.

Click on the link below for the different wiring diagrams.

Handshaking wit Mercury2 TCU

Handshaking wit Neptune2 TCU


Harness Layout

Help > Drawings and Explanations >

Harness Layout

This is the layout and speciation's of the MEX01-2 harness. Note that some design drawings has 2 or 3 pages. For more information, click on the links below:

MEX01-2 Harness Description

MEX01-2 Harness Design

Injector and Coil Add-on Harness es

These drawings illustrate the layout and specifications of the optional Add-on harnesses that connects injectors or coils to the MEX01-2 harness. They are there for easy installation but are sold separately due to the number of engine configurations. They are not required for the installation but merely a help in faster wiring. Below are a series of links to make choosing more easy on your part. Note that some engines are not covered here so you will have to make your own connections on the engine. See the individual wiring diagrams of your engine under injector and coil wiring.

Coil Add-on Harness

Straight 4 Cyl CS4X01-2 Coil Add-on Harness Design

Straight 6 Cyl CS6X01-2 Coil Add-on Harness Design

V6 Cyl CV6X01-2 Coil Add-on Harness Design

V8 Cyl CV8X01-2 Coil Add-on Harness Design

Injector Add-on Harness

Straight 4 Cyl IS4X01-2 Injector Add-on Harness Design

Straight 6 Cyl IS6X01-2 Injector Add-on Harness Design

V6 Cyl IV6X01-2 Injector Add-on Harness Design

V8 Cyl IV8X01-2 Injector Add-on Harness Design


Jumpers

Help > Drawings and Explanations >

ECU Jumper Settings

The Spitronics ECU's are universal products that cater for all kinds of sensors and features. Therefore, it has Jumper switched that will expand the universality of these products. Most jumper settings are around the crank and cam angle sensors to select between hall or magnetic sensors. Pluto2 and Saturn also has the option to select between the Firmware Programmer and the Dual Map and Tuning Pot inputs. Mercury is a sealed unit with only the option of 2 pull-up jumpers for hall sensors.

Click on the links below for the different products.

Mercury2 Jumper Settings

Pluto2 Jumper Settings

Saturn Jumper Settings


Power Connection

Help > Drawings and Explanations >

Power Connection

When an ECU does not have proper connections to Power or Earth it will generate spikes and erratic behavior. The starter and alternator needs to be wired correctly.

Earth straps can cause interference and is usually a problem during cranking. The starter draw around 60 amp during cranking. Its current flow is a thick strap from battery negative directly to the engine. Then form battery positive to the starter solenoid to the starter motor. You do not want to share these wires with sensitive electronics. The chassis also needs to be earthed. The best way is another earth strap from battery negative to the chassis. Do not earth the chassis and engine to each other to simplify wiring. This cause a common wire that will share the starter spikes and will cause interference. The Alternator is also a source of interference. It is best to connect the charge wire which is the thick one directly to the battery positive. Remember the battery acts as a damping source for interference. So it is best to connect all different supplies to the poles.

Testing for earth problems.

1. Make sure all earth points are properly earthed. Sometimes paint of the chassis will prevent a good electrical connection.

2. Ensure that the thick black earth wire from the ECU is earthed properly. Also make sure that the thin black wires coming from the harnesses is also tied to this point. We call this junction Test point A

3. First ensure that the setup in galaxy is done according to the startup procedure. This means you will only have P1 connecter and on Mercury2 also P4. The other connecters must be open except the comms cable.

4. Now use a multi meter and put it on AC volts. Now measure on test point a to battery negative pole. Now crank the engine. The reading should be less than 0.2 volt. If it is higher it means a bad earth. See the advice above.

5. Now do the same test for the ECU positive. Measure between the ECU power pin 10 that comes from the key to battery positive terminal. Here you may find a slight more voltage due to other electronics that draw current from the ignition. Again if the volts is more that 1volt then you may need to put a relay in to bypass ignition key voltage drops. Remember the key does not supply much current and is only low amperage power to activate relays. Below is a circuit of a bypass relay.

Related Links

Power Relay Wiring

Precaustions


Manual Problems with HTML

Help > FAQ Frequently Asked Questions >

Manual Problems with HTML

The manuals are written in HTML files. This cause anti-virus programs to suspect the data and sometimes block the content. Here are the problems that arise and how to get past them.

When downloading you may encounter this message. Select Keep.

When you open a manual you may find the list but no data.

Go to the manual file and right click on the icon. Select properties. Select Unblock and Apply.

Open the manual file again and now the content will show.


Power Relay Output

Power Relay Wiring

The ECU controls the power to all the hardware via the power relay circuit. These 2 or 3 relays also act as a safety cutout for the fuel pump in case of engine stalls. When you switch the ignition on, the ECU will switch the relay output on for 3 seconds. If the engine is not cranked in that time it will be shut off again. This is to prime the fuel rails. In case of an accident these relays will be shut down in one second after the engine has died. This will stop the fuel pump from pumping fuel in ruptured lines. Note: Do not connect control hardware like coils and pumps to other power sources as they will feed back power after the ECU is switched off.

Mechanical Relays

Always use 2 or 3 mechanical relays if possible. Use one for injectors, lambda sensors and equipment that draws constant current. This will prevent uneven voltage drops on the line that will case the injectors to open unevenly resulting in fuel mixtures variation. Use the other relay for coils and fuel pumps where minimal voltage drops do not influence operation. Pin 86 of the relay is tied to ignition power therefore disconnecting when the ignition is off. It is the same power line that power the ECU on the 12-way connector. Note: There is a diode on pin 86 and 85 that will prevent spikes and relay buzz. On Mercury2 there is an extra relay number 3 for clean power. This is because this power is fed back into the ECU on P2 for the positive drivers. This relay may chare power with the Lambda sensor and the Mercury coil driver. Do not use it for other inductive loads.

Click on the links below to open the relevant drawings.

2x Relay Option (max 2 coils)

3x Relay Option (more than 2 coils)

Electronic Relay

The electronic relay was designed by Spitronics to eliminate contact wear and be waterproof. It is a solid state product with no moving parts. It can handle current up to 45 Amp and is short circuit protected. You only need one relay as the power handling should be enough. Note: One large fuse placed in front of the unit is recommended and the normal fuses for the different circuits.

Click on the links below to open the relevant drawings.

Electronic Relay Option

Related Links

Power Connection


Introduction

Safety Precautions

The following guidelines in this manual will ensure proper product operation the first time. Failure to install the product correctly may cause the device damage or other equipment permanently. These failures will solely be the responsibility of the installer and no guarantees will be given by Spitronics. Make sure you have read the Terms and Conditions in this manual or on the website www.spitronics.co.za before you install this product. By installing the product you automatically agree to these conditions. All equipment is tested before it leaves the factory. We accept no liability for malfunctioning of the equipment, or to injury that may result from installation or the use of the equipment. We also accept no liability for costs of traveling of transportation of the equipment or parts or vehicle recovery due to failures of any equipment. Please read the instructions, drawings and make sure you understand before you begin.

2.1 Operator Safety

  • Use only proper tools and products suited for auto installations. Substandard products and installation procedures may cause failure to the equipment having your customer break down in dangerous areas.
  • Use correct thickness and approved quality of wire to carry the entire current requirement for that circuit. Too thin wires will heat up and may start a fire causing injury.
  • Use fuses to protect each circuit separately. Joint circuits require large fuses which may heat and melt lesser circuits causing fires.
  • Solder joints, and cover them with shrink sleeve to prevent loose connections which may cause fire. Space solder-joints so that they are not situated next to each other in the harness thus minimizing the chance of a short circuit.

See the individual Safety Precautions for each product.